IL-2 Sturmovik: Cliffs of Dover BLITZ Now Available!

  • https://forum.il2sturmovik.com…z-now-available/?p=546236




  • So, und da hätte ich mal eine Frage...


    Nach jahrelanger CloD Abstinenz ist nicht mehr alles klar. Wollte heute auf dem ATAG einen ersten Feindlug absolvieren. Nachdem ich die wichtigsten Funktionen wieder belegt hatte, habe ich die E3 dann auch angekriegt. Verstellpropeller auf 12:00, Ölkühler auf und Schub. Maschine dreht sauber hoch start gelingt. Fahrwerk rein, 1,3 ATA anliegen und mittels Proppeler-Justierung die Drehzahl auf ca. 2400 U/min gehalten....


    Leider fliegt mir eder Motor nach knapp einer Minute Flugzeit um die Ohren und mir ist nicht klar warum. Was habe ich vergessen? Für Hilfestellung wäre ich dankbar. Gerne auch ein Youtube-Link oder dergleichen.


    Allerbesten fliegerischen Dank

  • Hi Bierstübel,


    ja, danke für den Hinweis. Hab bei Youtube ein schönes Video gefunden. Das und sparsam mit den 1,3 ATA umgehen. Werde es heute nochmal ausprobieren.


    Generell gefällt mir das Gefühl des 'da sein' schon mal besser als bei BoX...

  • 1,3 ATA ist eigentlich kein Problem. Im Luftkampf fliege ich fast nur mit 1,3 ATA und haue noch regelmäßig die Notleistung mit rein. Die Hauptursache für einen geschrotteten Motor bei der 109 ist eigentlich immer der falsche Umgang mit den Kühlern und das überdrehen des Motors. Was auch passieren kann, ist mir jedoch bei CloD Blitz noch nie passiert, wenn auf Halo 50 und mehr zu langsam mit zu hoher Drehzahl fliegst. Auch dann könnte es passieren, dass der Motor zu heiß wird. Grund dafür ist einfach die Luft dünner wird.


    Ich würde sehr gerne mitfliegen aber gestern ist mir der nächste RAM Riegel abgestorben und ich bin nur noch mit 4 GB unterwegs. Die Performance lässt dadurch echt zu wünschen übrig leider und mein PC ist somit leider nicht Dogfight tauglich.